mediform - MediVoice voice assistant responds very slowly – Incident details

All systems operational

MediVoice voice assistant responds very slowly

Resolved
Degraded performance
Started about 1 month agoLasted 27 minutes

Affected

Voice Assistant

Operational from 7:28 AM to 7:36 AM, Degraded performance from 7:36 AM to 7:55 AM

Updates
  • Resolved
    Resolved

    The capacity was adjusted to the load and the system has normalized

  • Identified
    Identified

    Due to high call volume, the speech-to-text system is overloaded. We are adjusting capacities and ask for your patience.

  • Investigating
    Investigating

    We are investigating the problem