mediform - Limited accessibility of the voice assistant for customers with call forwarding – Incident details

All systems operational

Limited accessibility of the voice assistant for customers with call forwarding

Resolved
Partial outage
Started 12 days agoLasted about 2 hours

Affected

Voice Assistant

Partial outage from 6:40 AM to 8:32 AM, Operational from 8:32 AM to 9:02 AM

Updates
  • Resolved
    Resolved

    The phone provider has resolved the issues and phone calls are now reliably forwarded to the voice assistant.

  • Monitoring
    Monitoring

    Call forwarding is fully operational again. We continue to actively monitor the situation to ensure service remains stable.

  • Identified
    Identified

    Our telephony provider has identified a problem with a distribution hub. As a result, some calls are not being routed correctly. The provider is working to resolve this issue.

  • Investigating
    Investigating

    Our system isn't accepting some forwarded calls. We're working with our telephony provider to resolve the issue.